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eScan User Guide 

The software described in this book is furnished under a license agreement and may be used only 
in accordance with the terms of the agreement. 

Document Number : 2NESQRG04/30.11.04 

Copyright Notice 

Copyright (C) 2004. All rights Reserved. 

Portions (C) by Kaspersky Labs International Limited. 

Any technical documentation that is made available by MicroWorld is the copyrighted work of 
MicroWorld and is owned by MicroWorld. 

NO WARRANTY. The technical documentation is being delivered to you AS-IS and 
MicroWorld makes no warranty as to its accuracy or use. Any use of the technical 
documentation or the information contained therein is at the risk of the user. 

Documentation may include technical or other inaccuracies or typographical errors. MicroWorld 
reserves the right to make change without prior notice. 

No part of this publication may be copied without the express written permission of 
MicroWorld. 

Trademarks. 

MicroWorld, MicroWorld Logo, eScan, eScan logo, MWL, MailScan are trademarks of 
MicroWorld. 

Windows is a registered trademark of Microsoft Corporation; Kaspersky is a registered 
trademark of Kaspersky Labs. 

All product names referenced herein are trademarks or registered trademarks of their respective 
companies. MicroWorld Software Services Pvt. Ltd. (MicroWorld) disclaims proprietary interest 
in the marks and names of others. Although MicroWorld makes every effort to ensure that this 
information is accurate, MicroWorld will not be liable for any errors or omission of facts 
contained herein. MicroWorld Software Services Pvt. Ltd. reserves the right to modify 
specifications cited in this document without prior notice. 

Companies, names and data used in examples herein are fictitious unless otherwise noted. 

No part of this document may be reproduced or transmitted in any form or by any means, 
electronic or mechanical, for any purpose, without the express written permission of 
MicroWorld Software Services Pvt. Ltd. 

Other product names mentioned in this manual may be trademarks or registered trademarks of 
their respective companies and are hereby acknowledged. 

Technical Support:  support@mwti.net 

Sales:   sales@mwti.net 

Printed : MicroWorld 

November, 2004 
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eScan Products Features List 

eScan Product Features Available 

eScan Anti-Virus 
Edition 

eScan Updater, MWL Scanning, Real-time email Scanning 

eScan Virus Control 
Edition 

On Demand Scanner, eScan Updater, eScan Anti-Virus 
Monitor, MWL Scanning, Real-time email Scanning, email 
Attachment Control, Scan Web pages, Allow Notifications 

to users  

eScan Professional 
Edition 

On Demand Scanner, eScan Updater, eScan Anti-Virus 
Monitor, MWL Scanning, Real-time email Scanning, email 
Attachment Control, Scan Web pages, Allow Notifications 

to users, Assign Remote Access File Rights. 

eScan Internet 
Security Edition 

On Demand Scanner, eScan Updater, eScan Anti-Virus 
Monitor, Block PopUp, Browser Cleanup, MWL Scanning, 
Real-time email Scanning, email Attachment Control, Scan 
Web pages, Allow Notifications to users, Assign Remote 

Access File Rights 
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A  f e w  W o r d s  b e f o r e  y o u  s t a r t  
MicroWorld welcomes you! 

eScan provides the best protection against viruses, Trojans, Worms and other threats that lurk in 
the Internet. eScan epitomizes the next generation of Anti-Virus software product that handles 
threats from a new perspective. It is built on the MicroWorld Winsock Layer (MWL) 
technology. MWL forms a protective screen around your system and is always on guard from 
the moment you switch on your computer, till you shut it down. Install eScan first. The section 
“Installation of eScan” provides detailed information along with screen shots to help you install 
eScan 

Important features are listed below: 

Anti-Virus Engine – Intelligent virus detection engine, detects and cleans viruses on the fly 

Content Security and Parental Control– Blocks porn and other sites.  

Block Spam – Stops offensive mails 

Block Attachment – Specify attachment types to be blocked automatically 

Heuristic Scan Engine – Detects unknown viruses 

Auto-download Updates – Automatically download free updates from MicroWorld sites 

And many more……. 

We thank you for choosing eScan 

 

Installation of eScan 
This section provides information about the software and hardware requirements for your 
system to install eScan and provides step-by-step instructions for installation.  

S o f t w a r e  a n d  H a r d w a r e  R e q u i r e m e n t s  
 
Your system should have Windows 95/98/ME/NT/2000 /XP/2003 

Your system should have minimum 32 MB RAM, 50 MB of free hard disk space and a CD 
ROM drive. 

 
P r e r e q u i s i t e s  f o r  I n s t a l l a t i o n  
 
Before installing the software ensure that the following are done: 

• Your system should have Windows 95/98/ME/NT/2000/XP/2003. 
• Your system should have minimum 32 MB RAM, 50 MB of free hard disk 

space and a CD ROM drive. 
Other prerequisites are: 

Before installing the software ensure that the following are done: 
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• Uninstall any Anti Virus software including previous versions of our products 
(Version 180 and below). 

 
• Check for the largest free drive/partition and install eScan on that 

drive/partition. 
 
Note: For Windows NT, service pack 5 or above is required. 

• Needs Administrator Login to the PC.  
 

• IP address of the Mail Server, where warning messages are to be sent. If 
authentication for the Mail Server is mandatory for accepting e-mails, then you 
will need authentication user name and password to send mails. 

 
I n s t a l l a t i o n  P r o c e s s  
The software is sent to you on a CD. Load the CD in the drive and open the CD ROM 
directory. A small movie that gives a preview of key features in eScan is run. You can click the 
“Skip Intro” link to directly go to installation. To abort installation, select “Cancel” on any of the 
screen. This section gives the step-by-step installation process. 

 

 
                      

Step 1 

You need to accept the license 
agreement. Click Yes. 

 

Step 2 

Default installation directory is 
displayed. Select Next or browse 
for another location. 
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Step 3 

Ready for installation. Click Install. 

 

Step 4 

Required files are extracted.  A series 
of screens are run automatically. 

 

Step 5 

Latest updates are downloaded. 

 

 

 Step 6 

MicroWorld Anti-Virus Toolkit is 
run. Your system and registry files are 
checked for hidden viruses.  

 
 

Step 7 

Enter the License key. If you are 
installing a trial version or want to enter 
the key later, click Cancel. 

 

Step 8 

You must reboot your system. 
Select Yes. 

Step 9 

Installation is over. Select Finish. 
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After installation you will see the following icons added to the system tray, in the bottom right 
corner. These are different modules that carry menus to help you run tasks. 

• Double click  to start eScan Anti Virus Monitor. You can select files and 
folders to scan, specify actions to run like quarantine, delete, when an infected 
file is detected. 

• Right click  to open a popup that provides short cuts to run eScan 
modules like On Demand Scanner that allows you to scan your system on 
demand; Content Administrator to set security policies for your network, 
eScan Updater to configure settings to auto download updates that protect 
your system from the latest viruses. You can also run eScan Anti Virus 
Monitor. The modules are fully integrated with an on-line help system available 
in the tool bar under Help > eScan Content Administrator Help. 

 
eScan has a powerful online help system that provides detailed information about each screen 
and field. To get information about a field, button or dialog box in a screen, click on the 
object and press F1. 

 

Using On Demand Scanner 
S c a n  F l o p p y  
 

• Insert a floppy into your floppy drive. 

• Right click  and select Scan Floppy. 
 
S c a n  F i l e s  a n d  D i r e c t o r i e s  
 

• Right click  and select Start eScan for Windows. 
• The module On Demand Scanner is run. In the left frame of the screen, select 

Actions > Check Computer. Now click Start. 
• The MicroWorld Anti-Virus Toolkit is run and you can select the objects to 

scan. 
 
S c a n  C D  R O M  
 

• Right click  and select Start eScan for Windows. 
• The module On Demand Scanner is run. In the left frame of the screen, select 

Actions > Check CD ROM. Now click Start. 
• The MicroWorld Anti-Virus Toolkit is run and your CD ROM is scanned.  
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S e t  V i r u s  S c a n n i n g  O p t i o n s  

• Right click  and select Start eScan for Windows. The module On 
Demand Scanner is run. Click Options button. 

• There are two tab pages: Virus Check and Status. 
• Virus Check allows you to select the type of scanning and what to when 

infected files are detected. 
• Status allows you to generate warnings when updates are old. 

 
S e t  S c h e d u l e  f o r  A u t o  S c a n  

• Right click  and select Start eScan for Windows. The module On 
Demand Scanner is run. Click Scheduler > Add new task. 

• The Automatic Virus Check box with four tabs is displayed.  
• Enter appropriate values in all Tabs. 

 

Using eScan Updater 
S e l e c t  u p d a t e  D o w n l o a d  M o d e  

• Right click  and select eScan Updater Options. The module eScan 
Updater is run. There are four tabs 

• In General (tab) > Select Mode, select the download mode. The related tab 
pages are now enabled and you can configure settings for them.  

 
S e t  S c h e d u l e  f o r  d o w n l o a d  

• In eScan Updater > General Config (tab), click Scheduling button. 
• The Advanced Settings screen is displayed. Choose Automatic Download and 

specify the interval in minutes between successive downloads. You can also 
select Scheduled Download and state the day or period when updates need to 
be downloaded. 

 

Using Content Administrator 
Right click  and select Start eScan Content Administrator. The module eScan Content 
Administrator is run. The left frame displays menus that allow you to perform following tasks. 

Email Attachment Control 

B l o c k  A t t a c h m e n t   

• Click . In the frame Block Attachment type, enter attachment type extension 
to block (e.g. .exe). 

• Click . The attachment name is displayed in the list box. 
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Z i p  O u t b o u n d  A t t a c h m e n t  

• Click . In the frame Configure Compression/Decompression, select Compress 
outbound Attachment checkbox. 

 
D e l e t e  D a n g e r o u s  a t t a c h m e n t s  

• Click . In the screen, click . 
• A dialog box with three tabs is displayed. 
• Open the tab IE Vulnerabilities I. Select the check boxes Delete Files with CLSID 

Extension and Delete HTML with Scripts. 
 
D e l e t e  f i l e s  w i t h  m u l t i p l e  e x t e n s i o n s  

• Click . In the screen, click . 
• Open the tab IE Vulnerabilities II. Select the radio button Delete Mail. 

 

A r c h i v e  M a i l s  &  A t t a c h m e n t s  

• Click . In the screen, click . 
• Open the tab Archival. Select the radio buttons for Archive eMails and Archive 

Attachment”. 
 
C h e c k  f o r  S p a m  i n  e m a i l s  

• Click . Select Enable Content Checking checkbox. 
 
A d d  R e s t r i c t e d  W o r d s  t o  b l o c k  

• Click . In the frame Phrase To Check, enter the phrase to be blocked in the 
field. 

• Click . The phrase is displayed in the list box. 
 
C r e a t e  D i s c l a i m e r  

• Click . In the frame Disclaimer, select the check box Add Disclaimer to 
outbound Mails. 

• Click in the lower box, enter the disclaimer and click Save. 
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Scan Webpages 

E n a b l e  W e b p a g e  S c a n n i n g  

• Click . Select Active radio button 
 
B l o c k  I n t e r n e t  a c c e s s  f o r  a  f i x e d  d u r a t i o n  

• Click . Select . 
• The Scheduling box is displayed. Click Enable Time Restriction check box. 
• Click Add. The Addition / Modification of Scheduling box is displayed. Select 

Enable this Schedule. 
• Make suitable selections for the drop-down and the spin buttons. 

 
B l o c k  P o r n  

• Click . Select . The Advanced box is displayed.  
• In the Content Matching Options frame, select the required check boxes. 

 
B l o c k  I m a g e s ,  M e s s a g e s  ( R F C  8 2 2 ) ,  A p p l i c a t i o n s  

• Click . Select . The Advanced box is displayed.  
• In the Content Type frame, select the required check boxes. 

 
S e t  C o n t e n t  T h r e s h o l d s  a s  p e r  R a t i n g  A g e n c i e s  

• Click . Select . The Advanced box is displayed.  
• In the Set Rating frame, select the required check boxes. 

• Click . You can select rating standards set by three International 
standards. 

 

Using PopUp Filter 

E n a b l e  P o p U p  F i l t e r  

• Click . Select Block Popup check box. 
 
A d d  S i t e s  t o  a l l o w  P o p U p s  

• Click . In the White List frame, select Add. The Add to White List box is 
displayed. 
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• Enter URL of sites for which popup should be allowed and click OK. 
 
T e m p o r a r i l y  a l l o w  P o p U p s  

• Click . Select . The Hot Key box is displayed. 
• Select the required hot key from the drop-down. When you keep this key 

pressed, popups are allowed. 
 

Using Browser Cleanup 

R u n  A u t o  E r a s e  O p t i o n s / P r i v a c y  P r o t e c t o r   

• Click . Select General tab. Select the check box Run at System Startup or 
Run Everyday. 

• In the frame Windows Auto Erase Options, select the required check boxes. 
• To run Browser Cleanup immediately, click Run Checked button. Links in all the 

areas selected in the previous step are removed. 
 

Assign Remote Access File Rights 

E n a b l e  R e m o t e  A c c e s s  F i l e  R i g h t s  

• Click . Select the check box Enable Remote Access File Rights.  
 
C o n f i g u r e  F i l e  M o d i f i c a t i o n  R i g h t s  

• Click . There are four frames in the screen that allow or prohibit users 
from modifying specific file types. 

• In a frame, enter the file type extension (e.g. .exe) in the top field and click Add. 
 

Allow Notifications to users 

E n a b l e  A l e r t s  t o  b e  s e n t  

• Click . Select the check box Show Alerts Dialog.. 
• In the lower frame, select the check box for different Alerts. The selected alerts 

will be sent as and when required. 
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D e l e t e  M a i l s  F r o m  U s e r  

• Click . In the frame Delete Mails From User, enter e-mail ID. 
• Click Add. The user ID is displayed in the display box. All mails from this user 

will now be auto deleted. 
 
S e l e c t  N o t i f i c a t i o n  M e s s a g e  

• Click . In the Show Alert display box, select the type of violation for 
which mails are to be sent. 

• The associated message is displayed in the lower entry box. Modify if required. 
 

Enter License Keys 

• Click . Enter the license key in the dialog box that is displayed. 
 

View  

V i e w  L o g s  

• In the tool bar, click View > View Log File 
 

Help 

C h a n g e  P a s s w o r d  

• In the tool bar, click Help > Change Password 
 

Using eScan Anti-Virus Monitor (AVM) 
Right click  and select Monitor Settings > Enable eScan Monitor. By default eScan 
AVM is enabled and the popup link shows the label Disable eScan Monitor. If you click the link, 
eScan AVM is disabled. 

C h a n g e  e S c a n  M o n i t o r  S e t t i n g s  

• Right click  and select Monitor Settings > eScan Monitor. 
 
S e l e c t  O b j e c t s  f o r  S c a n n i n g  

• In eScan AVM, click . Your system directory tree is displayed in the right 
frame.  
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• To select the object for scanning, select the adjacent box and click so that  or 
 symbol appears. 

S e t  S c a n  O p t i o n s  

• In eScan AVM, click . Options for scanning are displayed in the right 
frame.  

• To select the option, select the adjacent box and click so that  or  symbol 
appears. 

• Click  to browse your system for a selected file or folder. 

• Click  to use the spin button and change the preset values for an option. 
 
C u s t o m i z e  e S c a n  A V M  

• In eScan AVM, click . Options for customizing are displayed in the right 
frame.  

• To select the option, select the adjacent box and click so that  or  symbol 
appears. 

• Click  to browse your system for a selected file or folder. 

• Click  to use the spin button and change the preset values for an option. 
 
G e t  d e t a i l s  o f  S c a n n i n g  

• In eScan AVM, click . Details of scanning are displayed in the right frame. 
 
U n l o a d  e S c a n  A V  M o n i t o r  

• In eScan AV Monitor toolbar, select File > Unload eScan Monitor. 
 
V i e w  e S c a n  A V  M o n i t o r  O p t i o n s  

• In eScan AV Monitor toolbar, select Monitor > View Monitoring Options 
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Contact Us 

We offer 24x7 support to our customers through e-mail, telephone and Chat. 

 

Chat Support 
• Chat with our support team at ‘escanchat’ using: AOL; MSN or Yahoo 

messenger service. 

E-Mail support 
• If you have any queries about our products or have suggestions and comments 

about this guide, please send them to support@mwti.net: 
 

Head Office: 

MicroWorld Technologies Inc. 
33045 Hamilton Court East, Suite 105 

Farmington Hills, MI 48334-3385 

Tel: (248) 848 9081/ 848 9084 

Fax: (248) 848 9085 

Asia Pacific: 

MicroWorld Software Services Pvt Ltd.. 
Plot No 80, Road 15, MIDC, Marol, 

Andheri (E), Mumbai, INDIA. 

Tel (91) - 22- 28265701 - 05        

Fax (91) - 22-28304750                     

 

For sales enquiry, e-mail: sales@mwti.net 

For support enquiry, e-mail: support@mwti.net 

 

NOTES: 
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